Panbo

The Panbo Forum

Return to Panbo Forum main page »

Johan Hackman

Connecting a Garmin GMI 10 to SimNet

Vote 0 Votes

I have carefully studied Ben's exercises in connecting different brands of instruments to the same NMEA2000 network and eventually took the big step to try it myself. (The next big step was to sign on to this forum and write my first post)

I have a SimNet network on my boat with a Maretron DST100, a Simrad wind vane, a compass sensor and a GPS antenna connected to a couple of IS20 instruments. Now I wish to add a GMI 10 to this setup.

I have a NMEA2000- to-SimNet adapter that I used to plug into the GMI 10 and a T-joiner in the network. It has an NMEA2000 plug at one end and a SimNet plug at the other. If I understand it correctly, all I would have to do was to press and hold the power button to fire up the instrument but nothing happened!

I have made sure that there is 12 V in the connector and have double-checked with the installation guide that I should not use the supplied power cable if I am connecting the GMI 10 to an existing NMEA 2000 network that is already powered. The adapter I am using works fine for powering the Maretron DST100 hull sensor so I don't see why it couldn't power the GMI 10.

Could anyone give me a hint about what I am doing wrong here?

Johan Hackman
S/Y Emilia
Hanse 342

15 Replies

| Add a Reply
  • Johan, I think you are misreading the installation manual for the GMI 10. The GMI does not get power from the N2K bus. You need to supply power using the supplied cable. Give that a try.

    /afb

  • That would be good advice, Adam, except that Garmin changed the way the GMI 10 is powered. I heard that they were going to roll in this change when I visited Garmin HQ, but I didn't realize they'd done it already. Check out the two installation manuals here:

    https://buy.garmin.com/shop/store/manual.jsp?product=010-00687-10&cID=288&pID=11625

    So, Johan -- assuming you have GMI 10 with a serial # starting "1Y3" -- I think you've done a proper install, and I don't know what's wrong. If I were you I'd see if the unit powered up when just plugged into the the Garmin basic N2K power feed, tees, and terminators that came with it. That's probably what Garmin technical support will make you do anyway. If the unit still doesn't work, it's obviously a defective GMI. If it does, then there's a mystery. Did you measure the 12v right at the Micro C female connector that screws into the GMI?

  • Thanks for your replies. I am especially honoured that Mr Panbo himself would liked to contribute to the solution to my problem. (I would like to mention, just in passing, that I think this site is fabolous)

    The serial number of my unit begins with 19W00 and I don't know if that's before or after the change (though I would be glad to be enlighted), but the back side of the instrument seems to look different from the pictures posted in the "first impressions" post in 2008, as far as I can tell.

    I think the supplied power cable (yellow) is supposed to connect to the backbone and not to the instrument itself. The NMEA0183 cable has got a red and black wire to power the unit so I might try that to see where it leads me.

    And yes, I measured the 12 V at the connector that screws into the GMI. I even connected the supplied drop cable to the adapter I mentioned just to make sure that the connections were alright.

    Johan

  • Johan, The 19Wxxx serial numbers appear to be the original model, which needed its power via the NMEA 0183 cable. You can verify that by looking at the two manuals at the link above. Sounds like you got sent the wrong manual.

  • How utterly annoying that the six GMI 10s I bought a few months ago are already dated! Running another circuit just to power them was a pain.

  • I am confused. Both the manuals say the same, that the included power cable should not be used to power an NMEA2000 network twice. Both manuals show the GMI 10 connected with a drop cable to the backbone and nothing else. None of them say anything about a separate power cable.

    However, it seems I got the older model anyway, which was something I was trying to make sure I wouldn't, so I might bring the unit back to the chandlery and ask for a newer one.

    Johan

  • Step three -- powering the unit -- sure is different in the two manuals I downloaded. So are the labels on the photograph of the back of the unit.

    Adam, do note that the new GMIs use a max of 6 LENs from the backbone, as opposed to 2 LENs for the older model you have. According to Garmin they remain as bright, though.

  • Ben, that makes sense, thanks. I think the Maretron mid backbone I used could have handled the current. Oh well, it's moot at this point.

  • Then there is the next obstacle - it seems the updated version is not on the market yet and won't be for a while. No wonder I got the "old" one, in other words. This is according to two sources in Europe. I don't know if it is any different in America?

    This is probably good news to Adam, anyway.

    Johan

  • Johan, I guess it's good news that I'm not quite obsolete yet. But that doesn't do anything to help me mount a GMI on the flybridge.

  • A few months have past and the last time I asked Garmin they still don't have a date when the new version will be out on the market.

    Now, if I were to go back to the chandlery and buy the "old" version of the GMI 10 (a second time) and if I were to power it with a separate cable - and had to split a SimNet cable to connect a field attachable NMEA2000 cable - couldn't I just connect the separate power cable to the connector and thus power the GMI 10 from the SimNet bus? What would be the difference between doing that and connecting the separate power cable somewhere else?

    Johan

  • Hi Johan,

    You do your last name justice with that suggestion.

    It will work but you won't get any warranty from your supplier if they find out. This will 'fail' the bus if you put too much load (LENs) on the network, but it doesn't sound as if you are anywhere near that point.

    The issue is that all devices report their LEN usage when they register themselves, but the power consumption will be higher as the GMI 10 will report a lower number.

    Make sure your NMEA bus power cable (Simnet in your case) is protected by a fuse that is not overly large, max 4 Amps. If you make a mistake this will ensure that the fuse blows before your Simnet cables melt...

  • Not sure if there are any updates to this thread. However, before I blow things up, thought I would give this great forum a try:

    1. After years of NMEA 0183 wiring and soldering, I am in love with NMEA 2K. However, I am amazed that such a great interface still has so many undefined holes - and each of the manufacturer's manuals act as if none of the the other manufacturer's exist.

    2. So, taking Panbo advise, I went with the Simrad autopilot on my sailboat - replaced an old Cetrek unit and after a few tech manual related mis-steps it is working like a champ - dockside.

    3. Now I am ready for sea trials -but want to use the wind/STW info from my Garmin GMI 10 and airmar wind/water speed sensors.

    4. So this sounds easy - do you do a sensor drop (T-connection) from the garmin net to send data to the simrad autopilot net, or do you daisy chain it? Kinda makes a difference in the type of simnet to nmea 2000 cable you buy (female/male).

    5. Also - what happens with the N2k power? right now as two separate networks they are powered independantly. The number of devices says I don't need an additional power supply, but I hear that if they are supplied separately you can cause some damage to the other.

    Although I love both the Simrad and Garmin products -you would think the literature out there would be clearer on how to interface them - after all that is the intent of N2K - no? and they both made a sale...

    anyway thanks for listening and love the advice and knowledge here at this site.

    Mike

  • Hi Mike,

    You need to make your two N2K networks into one. Get Simnet to N2K Male adapter cables for you pilot control head and course computer and tee them into the powered backbone that your Garmin and Airmar sensors are on. You'll need at least two tees and maybe some more N2K cable to either extend the backbone (max 100 meters) or to extend the drops (max 6m).

    There should be only one power drop in the system and the backbone should be terminated at each end. Maretron, Garmin and others have good manuals on basic N2K network design.


    There are other ways to skin this cat but I'm pretty sure this one is easiest and least expensive. Once you get the hang of it, N2K is very easy and much more interoperable than some folks realize.

  • You can have separate powered nmea2000 systems. Garmin makes a power isolator to prevent conflicts.
    I have both a 24v system and 12v system. I ordered on of these

    http://www.gpscity.com/garmin-nmea-2000-power-isolator.html

Add a Reply