The Panbo Forum

Return to Panbo Forum main page »

Ben

User Registration Problems

Vote 0 Votes
I'm getting some complaints about the user registration process, and I'm sorry about that! If the registration page is asking you for a password recovery word/phrase---and you don't remember it---I can not supply it. But I can have an email with a new password sent. Email me: ben_dot_ellison_at_panbo.com. If the registration page won't let you use your preferred user name, that's probably because it's already listed as a TypePad name. I can delete that if you email me your user name. Also, I'm now permitting anonymous comment posts (aka "replies") here on the forum, mainly so folks having trouble can speak up. There will be a delay in posting them.

23 Replies

| Add a Reply
  • "Is there a general feedback feature here at Panbo? Sorry for posting here, but I cannot find any other way to communicate to you. I would like to posts to your forum asking for N2k troubleshooting help, but I cannot. After Signing in, I click on "Start a topic" and get this message:

    'In order to create an entry on this blog you must first register.'

    Could you help, so I can get some help?

    Chris"

    Hi Chris, A good place for questions like this is over here in the Panbo Talk category.

    I'm a bit surprised that you were not able to start a topic, but suspect that it's because you're signed in using OpenID. Please try registering here at Panbo and see if you can then start a topic.

  • Ok, so I can sign in, and post to this topic, but I still cannot start my own. I must be registered, or else I could not sign in, which I have and am. I am so confused....

  • Sorry about this, Chris, but here's the story:

    There are three different ways that you can authenticate your identity on Panbo and write comments that are posted immediately. They are TypeKey/TypePad, OpenID, and Movable Type registration. The first two you establish outside of Panbo and can use at other sites. But the MT registration is done here at Panbo, which is an MT based blog. I frankly didn't understand this until today, but only MT registered users can start a new topic.

    Also, since you are signed in via OpenID, which can be persistent, you may have to "sign out" and sign in again in order to see the choice of authentication and the link to establish a Panbo registration.

    I know it all sounds messy, but in fact registering here is pretty painless (once you get to the right page ;-)

  • Ah, got it. Technology is not always easy, is it?

    Chris

  • I attempted to register and establish a user account. The required confirmation email never arrived. I tried to have the email sent a second time, with no luck.

  • The confirmation email problem is a new one (damn!) but I was able to confirm awboater's registration myself, so he's all set.

  • Thank you - I am able to logon now.

  • Arrrrgggg! There's some inconsistent problem with commenting tonight, and I can't figure it out. Be warned that you may get an error message. Try refreshing, and/or copying your text to an email, and sending it to me. Sorry...we are working on it!

  • Just trouble shooting the forum comments

  • testing forum comments with OpenID authentation.

  • As you can see, there are techs working on the Forum comment posting issues.

    But you can post comments. Just don't be surprised if you get a server error message, and if your comment doesn't actually show up on a thread for several hours.

    By the way, if you get a server error, try refreshing your browser; that sometimes will get a comment posted immediately. And, sorry for the glitiches; we're working on them!

  • The commenting gremlin is still alive, but your comments are getting up eventually. Fear not Internal Server Error!

  • I am new as of yesterday and registration went well.

  • I am unable to view past posts .What am I doing wrong?

  • That's a new one, Siosarnoir, and I'm sorry you're having trouble. If possible, please send screen shots to me, ben dot ellison at panbo dot com. Thanks.

  • I've learned that at least one potential user didn't get a confirmation email when he tried to register. Sorry about that!

    Now I notice that several older registrations were never confirmed and enabled. So I just enabled the following user names: andreas, Darrell Smith, ed, jfitch, joshtegant, kempruffner, Larry Nelson, Lute327, Steel-Hull, svstrider, and terry k. If any of you are still around, please accept Panbo apologies, and try posting. Thanks.

    If you're having registration trouble, please don't hesitate to email ben.ellison (at) panbo.com. Also not that you can write comments without a registration (but they won't go up until moderated).

  • Hi, (to all reading this non-Tech topic)
    New at the forum and had some trouble (did not get the confirmation e-mail) so Ben asked me to post something and see if it´s working.
    Have a great new year with lots of "toys"!
    Over-and-out, from Sweden (east coast).

Add a Reply