Panbo

Garmin 7000 and AIS 600, some install details

... written for Panbo by Ben Ellison and posted on Jul 8, 2010
Garmin_AIS_600_back_cPanbo.jpg

Today I checked out some just-received Garmin gear prior to installation on Gizmo, and I noticed some nice little changes.  For instance, this AIS 600 has an automotive blade fuse instead of a glass cartridge and its relatively flimsy holder (which should all vanish from boats, I think).  And Garmin's included NMEA 2000 cable is thicker than it used to be, indicating, I'd guess, some added EMI protection (needed to get NMEA certification, pdf on that subject here).  Garmin has also started using separate split screw collars -- seen on and off in the photo -- on lots of connectors besides Ethernet, which means easier to run cables (in some situations).  Note, too, the most LED indicators I've ever seen on a Class B transponder.  Tentatively speaking, the thing seemed to work pretty well too...

I had a little trouble with the 600's USB drivers, probably due to the decrepit XP laptop I was using, and couldn't get the installer software to write an MMSI, etc. to the transponder.  Hence it's only in receive mode now, but Coastal Explorer did recognize the troubled port and showed A and B targets at good distances.  The Garmin GPSMap 7212 I also received got the same A and B targets, all static data included, over N2K.  (As you may recall, earlier NMEA 2000 displays and transponders got a little messed up because not all the standard messages were created in a timely manner; hopefully that's getting straightened out, and I'll sure have a chance to find out in the coming months.)
   Meanwhile all of the 7212's cables, Ethernet excepted, have color coded right angle connectors, including a (thick) 2 meter N2K cable that would be useful in lots of installs.  I also liked the included stick-on template, which made cutting Gizmo's new Azek expanded PVC flying bridge dash easy.  And check out the detail at the lower left of the photo below.  You can not only screw fasten the 7212 from the face side -- which has thankfully become the standard -- but by using those threaded "ears" you can even bolt it from the face, which would be stronger and would hold up better to repeated pull outs.  The 7000 series is heavier and deeper than its sibling 5000 series, but doesn't look huge compared to its competition...

Garmin_7212_back_and_template_cPanbo.jpgI don't suppose these photos below do quite the job of actual size specifications, but isn't it interesting to see the backsides of what are arguably the four top gun MFDs of 2010?  They are, of course, the Garmin 7212, the Simrad NSE12, the Raymarine E140 Wide, and the Furuno MFD12, and they'll all be on functioning on Gizmo sometime next week, hopefully (and should have been already ;-).

MFD_top_guns_2010_cPanbo .jpgAt heart, these MFDs are all dedicated PCs, but don't these shots say something about build quality and water-tightness, not to mention the cooling of bright screens and hot processors and -- maybe most important -- dedicated marine connectivity?

MFD_top_guns_2010_tilt_cPanbo .jpg

Comments

I'm curious about the possibility of using these sorts of MFD's mounted in the open (at the helm of a sailing boat) without a fiberglass pod. Does it look like the connections and case are sealed well enough to permit operation in an environment that will include salt spray and rain?

Posted by: RoyHB at July 9, 2010 12:14 AM | Reply

Roy, I think that all these MFDs are designed for that possibility (though rarely set up that way). They all come with caps for the connectors that might not be used, but in some cases it would smart to use the cable connector even if it's not hooked to anything. I'd use dielectric grease on the connectors, and I'd try to make sure none of the cables was where a crew person who lost their balance could grab it ;-).

Posted by: Ben at July 9, 2010 7:20 AM | Reply

The Garmin fuses are not a good piece work, especially the little black ones. I cut off all of them, and replace as required. I had some difficulty with the drivers also, this can't be done off line, unit must be fully connected. It has to be the CD version driver that came with the unit. The downloadable "Garmin USB drivers" are not the correct ones. In order to use the "call vessel feature", the VHF must be a N2K device. This feature will not work through 0183, oops, I am addressing the master, sorry. It is an excellent unit, although the last one I installed was woefully devoid of user documentation, meaning none, and it has the worlds shortest USB cable. I have a Garmin 2 page download from their internal knowledgebase explaining the symbols, I think I sent it to you if my fuzzy memory is correct.

Posted by: Bill Bishop at July 9, 2010 8:49 AM | Reply

The 4010/4012/5015/5215 & 700/6000/7000 series all use the screw/bolt from the face side to secure the units to the mounting surface. Garmin 100/200 series VHF's use the same mounting technique.

Here's a couple of pictures of my Garmin 740 install. Gold dots indicate install bolts.

Garmin 740 Install ..... Front View

Garmin 740 Install ..... Back View

Garmin has posted some additional video tutorials for their 700/6000/7000 MFD's and 100/200/300/600 VHF's.

Garmin Videos

Tom

Posted by: bwp at July 9, 2010 9:42 AM | Reply

Thanks, Tom. My photo is a little washed out (and my writing maybe vague), but I think those threaded "ears" with a separate retaining fastener are something new. The ears mean the unit can be bolted and unbolted from the face side without access to the back for a wrench or socket.

I realize that lots of recent Garmin devices, and many others, can be screwed on from the front face, or bolted if you have rear access.

Bill, thanks for the tips. I did try to install the drivers on the disc, and plugging in the USB no longer triggers an "new hardware" dialog. But I didn't have the GPS connected to the AIS 600, and maybe that was the problem (though a rather weird one). I'm sure I'll get it, but am off on adventure today...oh, and please cut the "master" crap!

Posted by: Ben at July 9, 2010 10:18 AM | Reply

It's hard to think of you as Padawan. No offense intended.

Posted by: Bill Bishop at July 9, 2010 10:36 AM | Reply

Word on the street is Standard Horizon will be releasing a new series of AIS NMEA 2000 certified VHF's in the near future. Ben have you heard anything?

Posted by: bwp at July 9, 2010 10:40 AM | Reply

No offense taken, Bill. I just vaguely believe in the idea of trying to cultivate a beginners mind. Say, did you use the antenna splitting feature of the AIS 600 in your install(s)? Just had a complaint about it not working right.

Tom, I have not heard a Standard Horizon N2K AIS, but wouldn't that be sweet.

PS I may or may not post an entry today or tomorrow, depending on connectivity from the "floating island" I'll be on all weekend:

http://robinhoodmarinecenter.com/aaa/hbx.html

Posted by: Ben at July 9, 2010 11:21 AM | Reply

Thanks Ben, yes twice with no issues. I suspect there has to be some loss, but I have never noted any obvious difference in VHF performance, and range, with radio checks. That being said, I have a local boat, and I will measure, and see if there is anything to report. The Garmin provided coax cable is a light weight, but it is very short, and should not cause any significant problems. The two I have installed see class B target at a range of about 6-8 miles, and some class A targets up to 15 miles, or a little more. The greater range I assume has to be due to antenna height, and local conditions.

Posted by: Bill Bishop at July 9, 2010 3:23 PM | Reply

I can appreciate the manufacturer's effort to save some folks a bench fee with blown displays by putting a fuse holder in their power wire. Sure Garmin has made progress, but even the new style holder is the first thing to go when I'm pulling wires for an install. Who would tolerate a car wiring harness with inline fuses behind each device?

I should buy stock in Blue Sea as thanks for the ATC fuse blocks they make. It's a beautiful thing to be able to check out all the fuses in one location. I'm not sure who makes it, but Sea Ray uses a panel with an indicator on each fuse with a test button. Brilliant!

Posted by: Jay Sellers at July 10, 2010 9:44 PM | Reply

Ben,

To program this unit it can be a serious pain. First you need to erase all of the software currently installed on your system that came on the CD along with removing it from the computers registry. Then Browse the folders on the instalation CD. You should find a folder on the CD that contains the drivers, install these before letting the CD run the autorun install process. The next thing you need to do is enter into your computers device manager (right click on my computer then properties, then Hardware, then Device Manager.) Down the list about 3/4 of the way you will see Ports(Com & LPT) click on this and you should see the device there. Click on properties for the device. You will need to change the Baud rate to 38400 and asign it to a com port between 1 and 9 for the AIS programming software to recognise it.

John

Posted by: DefenJohn at July 12, 2010 9:56 AM | Reply

Thank you, John!

But I hope that readers understand that in the U.S. this problem only affects dealers and professional installers, as regular end users are not permitted to program the static data into Class B transponders.

Posted by: Ben at July 12, 2010 11:23 AM | Reply

PS for installers: I just programmed the AIS 600 thanks to John's advice about changing the com port speed and number assignment. But it worked for me without having to uninstall the Garmin AIS program first or mess with the registry. I also didn't have the GPS hooked up, though now I do and the AIS seems to be transmitting just fine.

PS for regular users: This set up issue doesn't even seem to effect use of the USB port for receiving target info. Coastal Explorer is using the port fine, and was even when the Garmin software couldn't.

Posted by: Ben at July 12, 2010 11:54 AM | Reply

This may be slightly off topic, but since a number of the posts related to Garmin and I did not know where else to post it...I learned today that Defender will no longer be selling Garmin products. They are selling what they have left and that is it. This is a "business decision" per one of their reps. Interesting given that their banner ad on this site touts them as one of the "fastest growing dealers." I guess not fast enough? Is this news to anyone or am I late to the party?

Posted by: Eric Vahlbusch at July 12, 2010 4:32 PM | Reply

If it's correct that Defender is dropping Garmin I wonder if it has to do with the decision Garmin seems to have made to not allow online dealers to sell the 6000-7000 series plotters.

Posted by: RoyHB at July 12, 2010 8:27 PM | Reply

I know nothing about a break up between Garmin and Defender, and a web search also indicates nothing. Let's not presume anything beyond what may have been a miscommunication by a sales rep.

Posted by: Ben at July 12, 2010 11:07 PM | Reply

I just checked the Defender pages for about 12 Garmin items including the DPSMAP 4000, 5000, 6000 and 7000 series chartplotters, a GPS antenna and the GMR18 radar and it says on each of them:

"Defender no longer intends to stock this item"

examples:
http://www.defender.com/product.jsp?path=-1|344|302025|296556|321041|939800&id=796982

http://www.defender.com/product.jsp?path=-1|344|69382|320712|635730&id=756727

Either some webmaster made a mistake or something is going on.

Posted by: RoyHB at July 13, 2010 2:54 AM | Reply

Well, not stocking items doesn't mean not selling them (and Garmin is super proud of their giant warehouse operation in Kansas)...but maybe something funny is going on.

Wild guess: this is business hard ball having to do with Best Buy's imminent entry into marine electronics. Ed Sherman has been training the Geek Squad there and is impressed:

http://www.edsboattips.com/industry-news/107-best-buy-ramping-up-for-marine-business

Best Buy doesn't have much online yet, but it does seem to lean a bit toward Garmin:

http://www.bestbuy.com/site/Car-Audio-GPS/Marine-Electronics/pcmcat156300050006.c?id=pcmcat156300050006

Posted by: Ben at July 13, 2010 7:47 AM | Reply

Since I got this Garmin/Defender issue started here is the actual communication I got from Defender in response to my inquiry about why they would no longer be selling the 740:

"Due to a recent business decision, we are actually
not getting in any new Garmin products (we will continue to sell what we
have) This has nothing to do with the products themselves and as far as I
know, there is nothing wrong with the 740's and they are not being
discontinued by Garmin. We are not able to say whether or not we will be
carrying Garmin again into the future, but at this point have decided to not
carry this particular brand of electronics."

Posted by: Eric Vahlbusch at July 13, 2010 8:17 AM | Reply

I can tell you personal experience, the automotive blade type fuses are a big problem in the salt water environment. I had a sputtering engine (one out of two) for a year, it took that long for good mechanics to find out that the blade fuse was the intermitant cause.

Posted by: Tom at July 13, 2010 12:09 PM | Reply

I am in the process of installing a Garmin 6208, HD18 Radar, AIS 600, five GMI 10s, an Airmar Heading Sensor, GWS 10, the Garmin sounder option and two transducers. So far, so good. I still need to haul out so I can get the transducers installed. I've left the rinky-dink fuses on but they're not in the way in the wiring closet. Since I'm an end-user, my AIS 600 came programmed for me and it seems to be working well through my existing VHF radio. I did elect to install the AIS GPS antenna under the deck, even though the installation manual for the AIS didn't say it was an option. The support from Garmin has been mediocre at best and in some cases the information they gave was wrong. Good thing that it's a pretty straight-forward installation so even a novice like me can muddle through it.

Fair winds and calm seas.

Posted by: nhschneider at July 13, 2010 10:39 PM | Reply

Well something must have happened since the last flurry of messages about Defender / Garmin.

Now the Defender website says nothing about not carrying Garmin. All seems back to normal. Some of the newer plotters (6008, etc) are now listed, albeit at full list price.

Interestingly a retailer here in Australia has confirmed that Garmin will be offering the 6000/7000 series plotters only to accredited installation shops and not to anyone else in Oz.

Posted by: RoyHB at July 24, 2010 4:15 AM | Reply

I purchased a Garmin AIS 600 in August to work with a 5208 Garmin Chart Plotter I use on my fly bridge.
It seemed to work for a week or two. I am not sure it was sending all of the information at the time. It went down after two weeks. I returned it o for repair or replacement and have had an ongoing issue with the unit not working correctly. The new unit appears to transmit my MSMI number but not transmit all of the other information, such at Call Sign, Boat Name and the other information. I had a call from Garmin last week and was told when they program my call sign into the unit most of the programed information goes away or is not transmitted.

Has anyone in the Group had similar issues with the Garmin AIS 600 ?

Posted by: Joe Stanfield in reply to Ben at December 7, 2010 3:12 PM | Reply

Hi Joe, I used the AIS600 pictured above all summer without problems, and I'm pretty sure I included my call sign when I programed it. I will check when I get a chance.

Posted by: Ben at December 7, 2010 3:48 PM | Reply

Nice! Garmin is dropping the MAP (minimum advertised price) on the AIS 600 from $1,399 to $1,000, effective Monday.

Posted by: Ben at May 6, 2011 5:32 PM | Reply

Installed AIS 600 yesterday. Installed drivers and software into PC. When I plugged in the USB cable, the unit makes a click noise, and all lights go out, and the computer makes no effort to recognize device. Called Garmin, they FedExed another unit today, and exactly the same thing. Tried a second USB cable, and all my PC's different USB ports. What could I possibly be doing wrong? It almost seems to be shorting the unit. When I pull the USB cable out, the unit works fine. I've tried with antennas plugged in and out. Also, the wiring tag has a NMEA in +/-, but the instructions mention only wiring NMEA out +/-. I use 0183, should I hook up the NMEA in? I use a Garmin 3210, should it be showing the device on the network screen as the sonar, GPS antenna and XM antenna are listed? Thanks, David

Posted by: David Ferguson at August 3, 2011 6:23 PM | Reply

David, I'm not sure what's up, but this is what I know. The drivers must be the drivers that are on the enclosed disk. The "Garmin USB Drivers" from the website will not work with this unit. The unit must be powered, with antenna connected. Power must be applied after the USB cable is connected. I know the enclosed USB cable is the Tom Thumb version, which makes it a bit of a P&A. The software should recognize the unit, and if my memory is correct you have an option to change ports. It's a zen thing, you can read my tribulations here. http://www.panbo.com/forum/2010/04/garmin-ais-600.html

Here are my successful notes from the Panbo forum entry I made.

"To installers of this gear, when using the included software disk, you computer will see the AIS as a UART device. Despite the instructions, your PC will not see, or find the driver, and this is not the Garmin USB driver from their website. You must open the CD, and click on the "Driver" there. A DOS-esque box will open, and the driver will install itself, and change the hardware name at the same time. it's all a bit inscrutable. No operator manuals are included with the system, so you have to play with it a bit. More news on the 0183 problem after I talk to Garmin. I love my job, but not every day. Bill Bishop

Hope this helps. Inscrutable the Garmin driver install is.

Posted by: Bill Bishop at August 3, 2011 9:45 PM | Reply

Leave a comment